TelScale JSLEE 6.1.5.GA released!

31 Mar TelScale JSLEE 6.1.5.GA released!

We are proud to announce Telscale JAIN-SLEE 6.1.5.GA certified against JAIN SLEE 1.1 (JSR 240) specification and working on top of JBoss AS5.

This version is derived from the JAIN SLEE 2.x Community version, with an emphasis on stability, reliability for real-world carrier grade deployments.

What was changed since last Release 6.1.4.GA:

  • Updated Diameter stack and RAs to last release 6.2.2.GA
  • Updated SS7 stack and RAs to last release 7.2.1.GA
  • JBoss 5.1.0.GA setup fixes (configuration, security)
    • Fixing CVE-2010-0738 for JBoss 5
  • Core changes:
    • Issue #87. Fixing NPE when accessing not initialized CMP

 

Complete server documentation can be found in docs directory.

Your feedback is highly appreciated. If you discover a bug or you have suggestions for a new feature, we would like to hear from you. You can use our Customer Portal to add bugs or new feature.

You can even be part of the Open Source GitHub JAIN SLEE project by contributing patches, documentation or tests, check the JAIN SLEE Roadmap where we have already marked issues with “Help Wanted”.

Visit http://www.telestax.com for more news, tutorials and documentation and stay tuned for more, just make sure you subscribe to Telestax newsletter and follow us on Twitter so you miss nothing.

No Comments

Post A Comment